Mobile Commons: Not able to login after changing my password
Environment
Mobile Commons
Symptoms
The user Annie Cromwell:annie.cromwell@ppfa.org under the account: Planned Parenthood reached out reporting the following:
I changed my password, got a confirmation that it was updated, and then it asked me to change it again when I signed out and back in again (by that time I had already deleted my old password out of my password vault). This isn't the first time this has happened. Any suggestions on how to prevent this in the future?
Error (If Applicable)
Resolution Summary
I did some digging and noticed that you have 2 MC users with the same email, one under the Main account (...Archive) and another under the sub-account "Action Fund". I believe this is what could be causing this odd behavior. I've gone ahead and deleted the user under the sub-account since the user on the main account will grant you access to all sub-accounts. She later confirmed things are working as expected.
Details
I did some digging and noticed that you have 2 MC users with the same email, one under the Main account (...Archive) and another under the sub-account "Action Fund". I believe this is what could be causing this odd behavior. I've gone ahead and deleted the user under the sub-account since the user on the main account will grant you access to all sub-accounts. She later confirmed things are working as expected.
Cause
Internal Information
Resolution Category
Problem/Incident::Product::Login/Authentication
Keywords
login password_update changed_password password raexternalrequest