Title
Procomms: Why can customer not see data (HOWDENS ONLY)
Environment
Symptoms
Error (If Applicable)
Resolution Summary
Details
Cause
Internal Information
Resolution Category
Keywords
Procomms: Why can customer not see data (HOWDENS ONLY)
Environment
- Red admin - https://eu-app.rantandrave.com/desktop/
- RA: rapideassistantlive in IE Only
Symptoms
- Howdens user cannot see their contacts
- Howdens user cannot see their lists
Error (If Applicable)
Resolution Summary
Moved the user to the correct depot
Details
- Log into Red admin and go to Monitoring
- Maintain subscriber
- Find Howden's Joinery from the drop down options
- Link to subscriber
- Administration
- Users
- Update a User
- Type in the name of the user and click on Find
- you will see any users coming up with that name and the Login Name
- If there are more than one check this against what the user has provided
- If there are more than one instances and the user has not provided the user ID - go back to the user and ask for this
- Click on the pencil against the user with the correct Username
- Check what the Company is showing and if it is showing as Howden's Joinery if so advise that service desk can change this
****NOTE if the Company is showing any other Depot name apart from Howden's Joinery then you must point the customer back to speak to their Support Team at their Head office as we DO NOT change these****
Cause
When the user was set up they were not put into the correct Depot account
Internal Information
Resolution Category
Task::Other
Keywords