Title
Rant & Rave: Trying to add user and receiving error "This username is already in use"
Environment
Symptoms
Error (If Applicable)
Resolution Summary
Details
Cause
Internal Information
Resolution Category
Keywords
Rant & Rave: Trying to add user and receiving error "This username is already in use"
Environment
Rant & Rave
Symptoms
- Receiving an error message when creating a new account
- Unable to create new account
Error (If Applicable)
"User could not be created. Please see below for more information"
Error under Username field states "This username is already in use"
Resolution Summary
Advised on how to change the username on the incomplete account so that the system will not see the incomplete account as a duplicate. After this is completed, the new account can be created.
Details
- Find the user by their email address in the admin app
- Edit user
- Edit the username and apply anything as symbols or numbers at the end so it looks something like this john.doe@testcompany.com(DELETED)535353@? - this guarantees the system will not pick up that username
- Click Save
- You should now be able to create the user without any error prompts
Cause
This issue occurs when account during creation was canceled out just before applying a project or profile.
Internal Information
Example ticket - https://upland.zendesk.com/agent/tickets/434851
Resolution Category
Problem/Incident::Product::Bug
Keywords