Title
Mobile Commons: Truth Initiative _ a profile didn't receive the OIP message
Environment
Symptoms
Error (If Applicable)
Resolution Summary
Details
Cause
Internal Information
Resolution Category
Keywords
Truth Initiative truth-initiative OIP opt-in path opt-in-path message conversation raexternalrequest
Mobile Commons: Truth Initiative _ a profile didn't receive the OIP message
Environment
- Mobile Commons.
- Client: Truth Initiative.
- Opt-in paths.
- Profiles.
Symptoms
- Truth Initiative reported that one of the profiles didn't receive the 2nd message of the OIP conversation after they replied correctly to the 1st message.
Error (If Applicable)
Resolution Summary
Confirmed that it is a one-off issue and not affecting other profiles.
Details
- We checked the OIP and confirmed that it was set up correctly
- On the MC admin page, the profile first had their carrier listed as unknown then got updated to T-Mobile when we received an MO
- We created a Jira and the team confirmed that it is a one-off issue as the profile was in the process of changing carriers when it was added to the platform.
Cause
Internal Information
Jira ticket #13483
Resolution Category
Problem/Incident::Third Party::ISP/Network/Integration
Keywords
Truth Initiative truth-initiative OIP opt-in path opt-in-path message conversation raexternalrequest